seja bem vindo ao forum eof, caso nao seja cadastrado se cadastre para poder visualizar todo o conteudo ^^

Você não está conectado. Conecte-se ou registre-se

 » Logica de programação » Algoritimos e Logica » [algo] algoritimo 4

[algo] algoritimo 4

Ir em baixo  Mensagem [Página 1 de 1]

1 [algo] algoritimo 4 em Dom Mar 09, 2014 3:54 pm

Kodo no Kami

avatar
master
master
nem da para responder novamente la =/ , entao caso o rafael faça parte do forum ta ai o codigo

[Você precisa estar registrado e conectado para ver este link.]

Código:
algoritmo "semnome"

var
  peso: inteiro
  alt: real
inicio
//entrada de dados
escreva("digite o peso: ")
leia(peso)
escreva("digite altura: ")
leia(alt)

//peso for menor que 60
se(peso < 60) entao
  //altura menor que 1.2
  se(alt < 1.2) entao
      escreva("A")
  fimse
  //altura maior que 1.7
  se(alt > 1.7) entao
      escreva("C")
  fimse
  //altura de 1.2 ate 1.7
  se((alt >= 1.2) e (alt <= 1.7)) entao
      escreva("C")
  fimse
fimse

//peso for menor que 90
se(peso > 90) entao
  //altura menor que 1.2
  se(alt < 1.2) entao
      escreva("G")
  fimse
  //altura maior que 1.7
  se(alt > 1.7) entao
      escreva("I")
  fimse
  //altura de 1.2 ate 1.7
  se((alt >= 1.2) e (alt <= 1.7)) entao
      escreva("H")
  fimse
fimse

//peso for entre 60 e 90
se((peso >= 60) e (peso <= 90)) entao
  //altura menor que 1.2
  se(alt < 1.2) entao
      escreva("D")
  fimse
  //altura maior que 1.7
  se(alt > 1.7) entao
      escreva("F")
  fimse
  //altura de 1.2 ate 1.7
  se((alt >= 1.2) e (alt <= 1.7)) entao
      escreva("E")
  fimse
fimse

fimalgoritmo


_________________ASSINATURA_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
[Você precisa estar registrado e conectado para ver esta imagem.]

Contato:
Spoiler:

Contato:
Facebook: [Você precisa estar registrado e conectado para ver este link.]
Skype: hackerfts315
http://endoffile.umforum.net

Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum